Banner de aplicaciones

Monitor Redes Sociales


Vulnerabilidades en WhatsApp pueden comprometer tu equipo

Vulnerabilidades en WhatsApp pueden comprometer tu equipo


Publicación:27-09-2022
++--

WhatsApp ha publicado en su blog dos vulnerabilidades nuevas CVE-2022-36934 y CVE-2022-27492.

Pueden hacer que nuestros dispositivos, tanto iOS como Android se vean comprometidos.

Así que, antes de nada, actualiza tu dispositivo y luego sigue leyendo.

Las dos vulnerabilidades publicadas por WhatsApp tienen como afectada a una función desconocida del componente Video File Handler que hace que, en caso de que nos envíen un archivo de video manipulado (CVE-2022-27492) o establezcamos una videollamada maliciosa (CVE-2022-36934), se pueda dar lugar a la ejecución remota de código en nuestro dispositivo, aunque los efectos exactos de un ataque exitoso no se conocen por el momento.

¿Qué versiones de WhatsApp están afectadas?

En el caso de la vulnerabilidad ante la videollamada (CVE-2022-36934), las versiones de WhatsApp vulnerables son:

-Para Android anterior a la versión v2.22.16.12

-Business para Android anterior a la v2.22.16.12

-Para iOS anterior a la versión v2.22.16.12

-Business para iOS anterior a la v2.22.16.12

En el caso de la vulnerabilidad ante el envío de un video malicioso (CVE-2022-27492), las versiones de WhatsApp vulnerables son:

-WhatsApp para Android anterior a la v2.22.16.2

-WhatsApp para iOS v2.22.15.9

Si no lo has hecho antes, te animamos a que actualices ahora tu versión de WhatsApp a la última disponible.

Cómo actualizar WhatsApp

Android

Visita la Play Store, pulsa en el menú y elige ‘Mis aplicaciones y juegos’. Pulsa en actualizar junto al icono de WhatsApp.

iPhone

Visita la App Store, haz clic en actualizaciones y actualiza. También puedes buscar la aplicación en la tienda de apps y pulsar actualizar junto al icono de WhatsApp.



« Especial »